Cloud Authoring outage
Incident Report for Aquafadas
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 14:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2020 - 12:55 CET
Investigating
We have detected an issue in the Storage service of CloudAuthoring.
We are currently investigating to resolve the problem.
Sorry for the inconvenience.
Posted Feb 06, 2020 - 08:04 CET
This incident affected: Cloud Authoring (ConversionFlow, CreativeFlow).