Server Overload
Incident Report for Aquafadas
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 05, 2018 - 00:48 CEST
Identified
We rebuilt database functional data on critical table.
The service is now up.
Posted about 1 year ago. Sep 05, 2018 - 00:43 CEST
Update
We noticed a database structure problem.
Analyses tasks are running in order to understand what is the nature of the issue.
Posted about 1 year ago. Sep 05, 2018 - 00:31 CEST
Update
One of our database node is out of sync.
We have to fix this issue, it will take 10 to 20 minutes.
The service will be in maintenance during that time.
Posted about 1 year ago. Sep 04, 2018 - 23:17 CEST
Update
The database is now identified as a pain point.
After some fine tuning the database stay in overcapacity.
We are restarting it.
Posted about 1 year ago. Sep 04, 2018 - 22:10 CEST
Update
Current maintenance scripts may be the cause of the outage.
We are shutting them down one by one.
The service is still affected.
Posted about 1 year ago. Sep 04, 2018 - 21:35 CEST
Investigating
We faced an overload on our servers, the service may be unstable or inaccessible.
Posted about 1 year ago. Sep 04, 2018 - 20:48 CEST
This incident affected: Cloud Connect PRD (CloudConnect).