CloudConnect : service unstable
Incident Report for Aquafadas
Postmortem

Today, at 3h30 PM our service was unvailable for our customers.

All our production service were not available.

After the investigation, we figure out that the problem was caused by an upgraded of Kubernetes of the nodes pool. This upgrade of Kubernetes was made by ours developers. The nodes pool didn't support this upgrade for unknow reason.
To fix the problem, we had to create a new nodes pool.
For future upgrade, we will create a new nodes pool instead of upgrading existing one.
We are deeply sorry for the inconvenience caused.

Posted 6 months ago. Dec 04, 2018 - 17:06 CET

Resolved
The problem is now identified. The node pools, where our project are installed, was upgraded to the latest version. The node pools didn't handle this upgrade correctly and it was the cause of those instability.
After creating a new node pools, the problem was solved.
We are deeply sorry for the inconvenience caused.
Posted 6 months ago. Dec 04, 2018 - 16:46 CET
Update
For now, we found that our services hosted on the Cloud are in trouble. We are continuing the investigation to understand and fix the problem as soon as possible.
Posted 6 months ago. Dec 04, 2018 - 16:14 CET
Investigating
Applications seems to be unstable for unknown reason. We are investigating.
Posted 6 months ago. Dec 04, 2018 - 15:32 CET
This incident affected: Cloud Connect PRD (CloudConnect).