Cloud Authoring outage
Incident Report for Aquafadas
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 26, 2018 - 16:22 CEST
Monitoring
The server has been restart, our team is currently checking the service health.
Posted 12 months ago. Oct 26, 2018 - 16:17 CEST
Investigating
We detected an hardware issue in one of the host part of our CloudAuthoring cluster.
Our provider OVH is currently restarting the host.

The Aquafadas Team
Posted 12 months ago. Oct 26, 2018 - 16:08 CEST
This incident affected: Cloud Authoring (ConversionFlow, CreativeFlow).