Cloud Connect : Child Account issue
Incident Report for Aquafadas
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 04, 2019 - 07:50 CEST
Investigating
We are currently facing a problem on Cloud Connect with the feature called "Child Account".
A child account is an empty Cloud Connect account who doesn’t have access to his own content but to a portion of the parent’s content. This portion is defined by the group(s) attached to the child account.

Since Wednesday, child account users can not be authenticated on Cloud Connect. This problem seems to be coming with the last release of Cloud Connect.

We are currently investigating on the problem and we are trying to fix it as soon as possible.
Deeply sorry for the inconvenience.

Rakuten Aquafadas
Posted 5 months ago. May 31, 2019 - 16:33 CEST
This incident affected: Cloud Connect PRD (CloudConnect).