CloudConnect : service unstable
Incident Report for Aquafadas
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 14, 2019 - 17:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 14, 2019 - 17:53 CET
Identified
We were confronted to a high trafic coming from one of our Clients and we had to block all their requests.
Cloud Connect is now available.
Posted 7 months ago. Mar 14, 2019 - 17:53 CET
Investigating
Cloud Connect service are facing a high trafic incoming. The service is not able to work properly.
We are investigating.

We are deeply sorry for the inconvenience caused.
Posted 7 months ago. Mar 14, 2019 - 17:31 CET
This incident affected: Cloud Connect PRD (CloudConnect, Stitch).